Service Availability Issue.
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 12:25 PST
Update
We are currently monitoring a global service availability issue with our cloud provider. For more information, please see https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 10:44 PST
Monitoring
We are currently monitoring a global service availability issue with our cloud provider. For more information, please see https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 10:21 PST
Update
We are currently tracking global service availability issue with our cloud provider. Our engineering teams are actively working with our partners to resolve the issue.
Posted Nov 16, 2021 - 10:16 PST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 09:54 PST
Investigating
We are currently investigating this issue.
Posted Nov 16, 2021 - 09:54 PST
This incident affected: Data & Analytics (Automated Exports, Analytics, Exports), Admin Console, API, Webhooks, and 3rd Party Integrations (Kount, VIES, AvaTax).