Unauthorized Access Errors
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 4 months ago. Nov 04, 2016 - 07:44 PST
Monitoring
We believe this is resolved, monitoring for residual errors.
Posted 4 months ago. Nov 04, 2016 - 07:16 PST
Investigating
Some merchants are reporting intermittent 403/500 errors related to unauthorized access. We're actively resolving the issue.
Posted 4 months ago. Nov 04, 2016 - 07:10 PST