delayed reporting
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Dec 28, 2019 - 08:17 PST
Monitoring
Some reporting is delayed and will not be available until the end of the day. This includes MRR, subscriptions, dunning effectiveness, and trial performance.
Posted Dec 27, 2019 - 09:03 PST
This incident affected: Data & Analytics (Analytics).