Sage Pay Processing Issue
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 12, 2019 - 09:30 PDT
Monitoring
We see Sage Pay services returning to normal. We will continue monitoring. All other gateway integrations continue to function normally.
Posted 7 months ago. Mar 12, 2019 - 09:02 PDT
Investigating
We are currently investigating issues in processing transactions to the Sage Pay gateway. All other gateway integrations are functioning normally.
Posted 7 months ago. Mar 12, 2019 - 08:54 PDT