subscriptions edited in the admin interface could result in add-ons reduced to zero dollars
Incident Report for Recurly
Resolved
This issue has been resolved, if you need additional assistance please contact support at https://support.recurly.com
Posted Mar 27, 2020 - 11:11 PDT
Monitoring
A fix has been implemented, if you need additional assistance please contact support at https://support.recurly.com
Posted Mar 27, 2020 - 11:05 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2020 - 10:09 PDT
Investigating
Recurly Engineers are investigating a scenario where subscriptions edited in the admin interface could result in add-ons reduced to zero dollars.
Posted Mar 27, 2020 - 09:19 PDT
This incident affected: Admin Console.