Elevated Payeezy Declines
Incident Report for Recurly
Resolved
We have verified our fix to address transaction errors for Payeezy. Recurring transactions have been un-paused and we are seeing transactions processing successfully. No other payment gateways were impacted during this incident.
Posted 2 months ago. Aug 15, 2019 - 09:52 PDT
Monitoring
We have deployed a fix to address transaction errors for Payeezy. We are monitoring. Recurring transactions remain paused. No other payment gateways were impacted during this incident.
Posted 2 months ago. Aug 15, 2019 - 09:39 PDT
Identified
We are working on implementing a fix to address transaction errors for Payeezy. Recurring transactions remain paused for Payeezy; no other gateways are impacted.
Posted 2 months ago. Aug 15, 2019 - 08:40 PDT
Investigating
We are seeing elevated Payeezy declines. We are investigating. Recurring transactions have been paused for Payeezy; no other gateways are impacted.
Posted 2 months ago. Aug 15, 2019 - 07:50 PDT