Exports via UI Admin Console Delayed
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted May 17, 2022 - 10:20 PDT
Monitoring
Exports requested via the UI Admin Console are no longer delayed. We are currently monitoring that reports continue to complete as expected.
Posted May 17, 2022 - 10:12 PDT
Identified
We have identified the issue causing delays in the export downloads via the UI and are working to resolve as quickly as possible.
Posted May 17, 2022 - 09:51 PDT
Investigating
We are currently investigating an issue related to delayed export downloads via the UI Admin Console.
Posted May 17, 2022 - 09:22 PDT
This incident affected: Data & Analytics (Exports).