Export Delays
Incident Report for Recurly
Resolved
All delays have been resolved and Automated Exports are available.
Posted 3 months ago. Aug 28, 2018 - 08:21 PDT
Update
Recurly has resolved the delays with exports requested through the user interface. Automated Exports are currently being generated and will become available as they are ready.
Posted 3 months ago. Aug 28, 2018 - 04:05 PDT
Identified
Recurly has identified an issue causing some automated exports delivery to be delayed. Requesting exports through the user interface may also be delayed.
Posted 3 months ago. Aug 28, 2018 - 02:49 PDT