Partner Issue - Vantiv/Litle Errors
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 03, 2019 - 12:56 PST
Monitoring
Our processing partner, Vantiv/Litle, is reporting intermittent processing errors. Recurly itself is not impacted, and all recurring transactions will be retried automatically when Vantiv recovers. Please see http://status.transactiongateway.com/ for updates.
Posted 5 months ago. Jan 03, 2019 - 11:37 PST
This incident affected: Third-party Integrations.