Co-location Power Event
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted over 4 years ago. Jun 29, 2013 - 05:43 PDT
Update
Services are starting to come back now. Will tweet again when everything is fully restored.
Posted over 4 years ago. Jun 29, 2013 - 05:43 PDT
Update
Still hard at work, but making good progress. We expect resolution shortly, thank you for your patience!
Posted over 4 years ago. Jun 29, 2013 - 05:34 PDT
Update
Our colocation provider reported a power event. Service will be restored shortly.
Posted over 4 years ago. Jun 29, 2013 - 04:31 PDT
Investigating
Currently experiencing some service issues but our team is investigating. We'll post updates here as we have them. Thank you!
Posted over 4 years ago. Jun 29, 2013 - 04:24 PDT