Issues with EU VAT Validation
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Aug 12, 2022 - 11:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2022 - 10:58 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 12, 2022 - 09:31 PDT
Investigating
We are investigating an issue validating VAT numbers in EU due to a change in response from external services. (edited)
Posted Aug 12, 2022 - 09:19 PDT
This incident affected: 3rd Party Integrations (VIES).