Intermittent Connectivity Issues
Incident Report for Recurly
Resolved
This incident has been resolved. CloudFlare has published an RCA detailing this incident. For more information please see
https://blog.cloudflare.com/cloudflare-outage-on-june-21-2022/
Posted Jun 21, 2022 - 00:33 PDT
Monitoring
Cloudflare has implemented a fix and the Recurly service has returned to normal.
Posted Jun 21, 2022 - 00:24 PDT
Investigating
We are experiencing intermittent connectivity issues due to the ongoing incident with Cloudflare.
https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj
Posted Jun 21, 2022 - 00:02 PDT