Intermittent Connection Issues
Incident Report for Recurly
Resolved
This has been resolved.
Posted 9 days ago. Nov 09, 2017 - 20:46 PST
Monitoring
We are experiencing intermittent (connectivity / latency) issues for some Recurly customers. Our engineers are investigating this issue and we will post an update shortly.
Posted 9 days ago. Nov 09, 2017 - 20:15 PST