Payeezy Processing Issues
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 30, 2019 - 11:14 PDT
Update
We continue to monitor issues with transaction processing on the Payeezy eCommerce gateway. Payeezy continues to investigate the problems on their end. All other gateway integrations continue to function normally. We are monitoring closely and will post another update once more information becomes available.
Posted 3 months ago. Mar 30, 2019 - 10:12 PDT
Update
We continue to monitor issues with transaction processing on the Payeezy eCommerce gateway. Payeezy continues to investigate the problems on their end. All other gateway integrations continue to function normally.
Posted 3 months ago. Mar 30, 2019 - 09:04 PDT
Monitoring
We are currently monitoring issues with transaction processing on the Payeezy eCommerce gateway. Payeezy has confirmed that they are looking into the issues on their end. All other gateway integrations are functioning normally.
Posted 3 months ago. Mar 30, 2019 - 07:38 PDT
This incident affected: Third-party Integrations.