Analytics Delay
Incident Report for Recurly
Resolved
The incident has been resolved and all analytics reports are available.
Posted Jan 24, 2020 - 06:08 PST
Update
We are continuing to run the underlying data for Analytics reports. Some reports may still be behind.
Posted Jan 23, 2020 - 07:29 PST
Identified
The issue has been identified and Analytics reports will update throughout the day.
Posted Jan 22, 2020 - 06:55 PST
Investigating
Some customers may experience delayed Analytics Dashboard data, Recurly Engineers are currently investigating. Data exports are not impacted.
Posted Jan 22, 2020 - 06:33 PST
This incident affected: Data & Analytics (Analytics).