Delay in Automated Exports
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 08:04 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2020 - 06:05 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2020 - 04:42 PST
Investigating
We are currently investigating a delay in our Automated exports
Posted Nov 13, 2020 - 04:01 PST
This incident affected: Data & Analytics (Automated Exports).