WorldPay/ Litle delays
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Feb 05, 2021 - 17:50 PST
Update
We are currently working with our partners at Vantiv/Litle to resolve the issue
Posted Feb 05, 2021 - 14:35 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 05, 2021 - 13:28 PST
Update
We are continuing to investigate this issue.
Posted Feb 05, 2021 - 13:14 PST
Investigating
Delay in Processing recurring transactions for some merchants using Vantiv / Litle Gateway
Posted Feb 05, 2021 - 12:46 PST
This incident affected: Payment Gateways (WorldPay).