Increased Search issues
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted almost 3 years ago. Mar 10, 2014 - 13:00 PST
Update
Search is back to a functioning state. We're continuing to work on a longer term update to speed up our search infrastructure.
Posted almost 3 years ago. Mar 10, 2014 - 13:00 PST
Investigating
We're seeing additional issues with search today. We have a fix going out shortly that should decrease the number of timeouts. We will update when the fix has been released.
Posted almost 3 years ago. Mar 10, 2014 - 12:12 PST