Analytics Billings Dashboard Accuracy
Incident Report for Recurly
Resolved
This issue has been resolved. All dashboards are reporting accurate information.
Posted Jan 13, 2022 - 11:23 PST
Investigating
We have identified an issue impacting the accuracy of data on the Analytics Billings dashboard for customers who utilize multiple currencies. This issue affects the previous 5 days of data. All other dashboards are reporting accurate information. Accurate data can be obtained via the Transactions export. Our teams are currently working on resolving this issue and will post an additional update by 1:00 pm PST. Please contact support@recurly.com with any questions.
Posted Jan 13, 2022 - 09:32 PST
This incident affected: Data & Analytics (Analytics).