Intermittent 500 Errors
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 3 days ago. Dec 06, 2018 - 13:54 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 days ago. Dec 06, 2018 - 13:52 PST
Identified
We have identified an issue causing intermittent 500 errors. We are in the process of deploying a fix. Next update in 15 minutes.
Posted 3 days ago. Dec 06, 2018 - 13:42 PST
This incident affected: API.