Monitoring Analytics Availability
Incident Report for Recurly
Resolved
All Recurly systems remain stable. Amazon has restored functionality to all areas impacting Recurly operations. Further details are available at https://status.aws.amazon.com/.
Posted 3 months ago. May 31, 2018 - 16:59 PDT
Update
Update: All Recurly systems are currently available. Amazon has advised that the availability issue was caused by power issues in their datacenter (https://status.aws.amazon.com/) and Recurly has taken steps to mitigate the impact. Recurly continues to monitor this situation closely and will provide updates as we receive more information from Amazon.
Posted 3 months ago. May 31, 2018 - 16:11 PDT
Monitoring
Due to availability issues in AWS (https://status.aws.amazon.com/), asynchronous exports and analytics are currently experiencing intermittent availability issues. All other Recurly systems remain fully functional.
Posted 3 months ago. May 31, 2018 - 15:33 PDT