First Data Connectivity Issues
Incident Report for Recurly
Resolved
First Data has resolved the incident on their side. We are now seeing transactions flow normally for the First Data gateway.
Posted 4 months ago. Jun 10, 2019 - 07:30 PDT
Update
We have received email updates indicating that First Data continues to work to resolve the service disruption on their end. Recurly continues to monitor and will post updates when we have more information. Recurring transactions for First Data will retry when the issues are resolved. No other gateways are impacted.
Posted 4 months ago. Jun 10, 2019 - 06:23 PDT
Monitoring
First Data has acknowledged that they are experiencing a service disruption and they are investigating. Recurly will continue to monitor and will post updates when we have more information. Recurring transactions will retry when the issues are resolved. No other gateways are impacted.
Posted 4 months ago. Jun 10, 2019 - 05:21 PDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 10, 2019 - 05:08 PDT
Investigating
We are investigating connection issues with the First Data gateway.
Posted 4 months ago. Jun 10, 2019 - 05:08 PDT
This incident affected: Third-party Integrations.