Planned Database Maintenance
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted over 2 years ago. Aug 05, 2014 - 11:34 PST
Update
Database Maintenance Complete
Posted over 2 years ago. Aug 05, 2014 - 11:34 PST
Update
Our maintenance has begun and is executing according to plan.
Posted over 2 years ago. Aug 05, 2014 - 11:34 PST
Investigating
11 am to noon Pacific. We'll be bringing a new database online at this time and expect no customer impact.
Posted over 2 years ago. Aug 05, 2014 - 08:02 PST