Service Disruption
Incident Report for Recurly
Resolved
We have resolved the database issue and validated that we are back to normal.
Posted 18 days ago. Aug 31, 2019 - 15:58 PDT
Monitoring
We have fixed the issue with our Database and are actively monitoring our systems.
Posted 18 days ago. Aug 31, 2019 - 15:30 PDT
Update
We are continuing to work on a fix for this issue.
Posted 18 days ago. Aug 31, 2019 - 15:29 PDT
Identified
We have identified the issue with our database and are working to fully recover services.
Posted 18 days ago. Aug 31, 2019 - 15:16 PDT
Investigating
We are currently investigating issues with our application.
Posted 18 days ago. Aug 31, 2019 - 14:50 PDT
This incident affected: Admin and API.