Admin Console Responsiveness
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 28, 2018 - 08:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Sep 28, 2018 - 08:16 PDT
Update
We are continuing to investigate an issue where some transaction data is not displaying in the Recurly Admin Console. API and Recurly.js remain unimpacted.
Posted 10 months ago. Sep 28, 2018 - 07:28 PDT
Investigating
We are currently investigating an issue with data not displaying in the Recurly Admin Console. API and Recurly.js remain unimpacted
Posted 10 months ago. Sep 28, 2018 - 07:01 PDT
This incident affected: Admin.