Intermittent Connectivity Issues
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 23, 2018 - 12:58 PDT
Update
Cloudflare believes they have identified the faulty equipment, and are currently routing traffic around the affected routing. Connectivity issues should resolve shortly.
Posted about 2 months ago. Oct 23, 2018 - 11:59 PDT
Identified
A small percentage of traffic is experiencing intermittent connectivity issues due to a suspected issue with Cloudflare’s POP in Denver, CO. We are working with their teams to alleviate the issue.
Posted about 2 months ago. Oct 23, 2018 - 10:03 PDT