Cybersource and Authorize.net connectivity issue
Incident Report for Recurly
Resolved
All systems are operational.
Posted Jul 28, 2021 - 13:25 PDT
Monitoring
Connectivity with Authorize.net and Cybersource appears to be operational and we will continue to monitor.
Posted Jul 28, 2021 - 13:14 PDT
Update
Connectivity with Authorize.net and Cybersource appears to be operational and we will continue to monitor.
Posted Jul 28, 2021 - 13:13 PDT
Identified
We are currently tracking an issue with connectivity to Cybersource and Authorize.net.
Posted Jul 28, 2021 - 12:29 PDT