Analytics Data
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 05:47 PST
Identified
The issue has been identified and Analytics reports from 1/24 will update throughout the day.
Posted Jan 25, 2020 - 10:51 PST
Investigating
Some customers may experience delayed Analytics Dashboard data from 1/24, Recurly Engineers are currently investigating. Data exports are not impacted.
Posted Jan 25, 2020 - 10:50 PST
This incident affected: Data & Analytics (Analytics).