Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we'll provide status updates here.
Get email notifications whenever Recurly creates, updates or resolves an incident.
Get text message notifications whenever Recurly creates or resolves an incident.
Get webhook notifications whenever Recurly creates an incident, updates an incident, resolves an incident or changes a component status.
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2022 - 12:50 PDT
Identified
We've identified the root cause and are working on a fix.
Posted Jun 10, 2022 - 12:43 PDT
Investigating
We are investigating an issue that is preventing subscription generation and refunds processing for merchants using the in-the-box Avalara integration.
Posted Jun 10, 2022 - 12:36 PDT
This incident affected: 3rd Party Integrations (Avalara AvaTax).