Analytics Dashboard Delayed Data
Incident Report for Recurly
Resolved
All reports are now available in the Analytics Dashboard.
Please contact Recurly support at https://support.recurly.com with any additional questions.
Posted Nov 13, 2019 - 18:20 PST
Update
All reports are now available in the Analytics Dashboard except the trial performance report which is estimated for EOD PT.
Posted Nov 13, 2019 - 13:51 PST
Monitoring
Recurly Engineers have identified the cause of the delay. Analytics Dashboard data is currently being populated and will complete throughout the day; over the next several hours.
Posted Nov 13, 2019 - 06:09 PST
Investigating
Some customers may experience delayed Analytics Dashboard data, Recurly Engineers are currently investigating.
Posted Nov 13, 2019 - 05:55 PST
This incident affected: Admin Console.