Avalara Tax Performance
Incident Report for Recurly
Resolved
Avalara has reported that they have resolved their performance issue and Recurly has verified through our monitoring. Customers should be experiencing normal performance. More details are available at https://status.avalara.com/incidents/zmnkc7v6pgjp.
Posted 10 days ago. Sep 12, 2018 - 07:13 PDT
Identified
Recurly is monitoring an issue with the performance of tax calculations performed through the Avalara AvaTax platform. Customers may experience slower response times for API calls that involve tax calculations. More details are available at https://status.avalara.com/incidents/zmnkc7v6pgjp.
Posted 10 days ago. Sep 12, 2018 - 07:02 PDT