ElasticSearch Outage
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 18 days ago. Feb 04, 2019 - 01:52 PST
Identified
We are currently monitoring a vendor outage impacting the availability of data in the Admin UI. All other functions of the Recurly platform remain fully operational. Further details are available at https://cloud-status.elastic.co/.
Posted 18 days ago. Feb 03, 2019 - 23:20 PST
This incident affected: Admin.