Degraded Analytics
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 08:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2021 - 08:35 PDT
Investigating
Some merchants may be experiencing degraded Analytics in the Recurly Admin Console UI.
Posted Apr 29, 2021 - 08:25 PDT
This incident affected: Admin Console and Data & Analytics (Analytics).