Upgrading search
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted almost 3 years ago. Apr 11, 2014 - 00:30 PST
Update
Upgrade completed with no downtime.
Posted almost 3 years ago. Apr 11, 2014 - 00:30 PST
Investigating
Upgrading our search cluster.
Posted almost 3 years ago. Apr 10, 2014 - 23:00 PST