Export Availability
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 5 months ago. May 16, 2018 - 10:08 PDT
Monitoring
Recurly has resolved the issue impacting on-demand exports. Some automated exports continue to be delayed but are currently processing.
Posted 5 months ago. May 16, 2018 - 08:18 PDT
Investigating
Recurly is investigating an issue impacting on-demand and automated exports.
Posted 5 months ago. May 16, 2018 - 07:52 PDT