Gateway Routing Issues
Incident Report for Recurly
Resolved
The incident has been resolved
Posted Jul 09, 2020 - 18:59 PDT
Monitoring
All transactions should be processing correctly on the specified gateway. We are continuing to monitor the situation
Posted Jul 09, 2020 - 18:25 PDT
Identified
Message: We have identified the issue and have taken corrective action.
Posted Jul 09, 2020 - 18:25 PDT
Investigating
We are investigating issues involving transaction processing when specifying an alternate gateway for processing. Transactions processed on the default gateway are not impacted.
Posted Jul 09, 2020 - 18:14 PDT
This incident affected: API.