API Latency
Incident Report for Recurly
Resolved
We have identified the source of API latency and have applied changes to resolve the issues. We will continue to monitor all systems closely.
Posted 7 months ago. Feb 10, 2019 - 12:58 PST
Update
We have taken mitigating actions to improve API latency and continue to work towards full resolution.
Posted 7 months ago. Feb 10, 2019 - 10:20 PST
Investigating
We are investigating latency in the Recurly API and Admin Console.
Posted 7 months ago. Feb 10, 2019 - 08:56 PST
This incident affected: Admin and API.