Avalara Issues
Incident Report for Recurly
Resolved
Avalara has resolved the issues impacting their platform and we have confirmed this with our monitoring. All recurring invoices have now completed their tax calculations and collections. Additional information about the Avalara issues is available at https://status.avalara.com/incidents/28cv8rfxmx2j
Posted 2 months ago. Jul 06, 2019 - 19:23 PDT
Identified
Avalara is currently experiencing issues preventing tax from being calculated on transactions using Avalara integrations. Recurring transactions requiring tax calculations have been temporarily paused and will resume once Avalara functionality has recovered. For additional details please refer to https://status.avalara.com/incidents/28cv8rfxmx2j
Posted 2 months ago. Jul 06, 2019 - 18:27 PDT
This incident affected: Third-party Integrations.