Intermittent 500 Errors
Incident Report for Recurly
Resolved
We have resolved the issue with intermittent 500 errors on account access.
Posted Dec 02, 2021 - 20:58 PST
Investigating
We are investigating intermittent 500 errors when a subset of merchants search on accounts.
Posted Dec 02, 2021 - 19:45 PST
This incident affected: Admin Console and API.