Elevated error rate for processing VISA transactions across multiple gateways and processors
Incident Report for Recurly
Resolved
All systems are operational.
Posted Aug 02, 2021 - 16:50 PDT
Monitoring
The issues we've been tracking outside our platform for elevated declines with VISA transactions appear to have been resolved. We will continue to monitor for any additional issues.
Posted Aug 02, 2021 - 16:31 PDT
Identified
We have identified and are tracking an issue outside our platform leading to elevated declines for VISA transactions.
Posted Aug 02, 2021 - 16:00 PDT