Automated Export Access
Incident Report for Recurly
Resolved
We have identified and resolved the issues retrieving exports.
Posted Aug 30, 2022 - 07:58 PDT
Investigating
We are experiencing issues retrieving exports. We are currently investigating the cause.
Posted Aug 30, 2022 - 07:01 PDT
This incident affected: Data & Analytics (Automated Exports).