Avalara Issues
Incident Report for Recurly
Resolved
This Incident has been resolved.
Posted about 1 month ago. Feb 19, 2019 - 18:34 PST
Monitoring
Our partner, Avalara, is reporting degraded service performance when calculating taxes with the AvaTax platform issues. Please check our documentation for how this may impact you. https://docs.recurly.com/docs/tax#section-avalara-downtime
You may also monitor Avalara status here: https://status.avalara.com/
Posted about 1 month ago. Feb 19, 2019 - 17:02 PST
This incident affected: Admin, API, and Third-party Integrations.