Analytics Delay
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 06, 2019 - 19:49 PST
Identified
We have identified an issue causing a delay in the most recent analytics data. Exports and all other systems are operating normally.
Posted 3 months ago. Mar 06, 2019 - 09:09 PST