Delayed Snowflake Export Updates
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 17:47 PDT
Monitoring
Our cloud provider has implemented a fix and we are continuing to monitor results on the Recurly platform.
Posted Oct 15, 2021 - 16:41 PDT
Identified
Our cloud provider has isolated an issue in their infrastructure and it is being remedied.
Posted Oct 15, 2021 - 16:35 PDT
Investigating
We are currently investigating delays in Snowflake Export Updates.
Posted Oct 15, 2021 - 14:09 PDT