Database Issues
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted over 2 years ago. Jul 25, 2014 - 17:25 PDT
Update
Our database issues have been resolved. We've sent a detailed follow up email to any customer who experienced issues as a result of this database issue.
Posted over 2 years ago. Jul 24, 2014 - 17:25 PDT
Update
The application is coming back online.
Posted over 2 years ago. Jul 25, 2014 - 11:53 PDT
Investigating
Currently experiencing database issues, our ops team is engaged.
Posted over 2 years ago. Jul 25, 2014 - 11:47 PDT