Degraded performance and login issues
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 03:03 PDT
Monitoring
Recurly app performance has returned to normal and we will continue to monitor.
Posted Sep 23, 2021 - 02:46 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2021 - 02:32 PDT
Investigating
We are currently investigating performance issues that may impact login to Recurly app and response times
Posted Sep 23, 2021 - 01:40 PDT
This incident affected: Data & Analytics (Analytics, Automated Exports, Exports), 3rd Party Integrations (Avalara AvaTax, Kount, VIES), Webhooks (XML), API, and Admin Console (Admin Console).