Analytics and Snowflake Data Errors
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 18:56 PST
Identified
Our engineers have identified the issue with Analytics reports and Snowflake exports and a fix is being implemented.
Posted Jan 18, 2023 - 17:13 PST
Investigating
We are investigating errors in some Snowflake exports and Analytics reports.
Posted Jan 18, 2023 - 15:53 PST
This incident affected: Data & Analytics (Analytics, Exports).