Payeezy transactions issue
Incident Report for Recurly
Resolved
We have verified our fix to address transaction errors for Payeezy. Recurring transactions have been un-paused and we are seeing transactions processing successfully. No other payment gateways were impacted during this incident.
Posted 28 days ago. Aug 21, 2019 - 14:30 PDT
Identified
We are working on implementing a change to address transaction errors for Payeezy. Recurring transactions remain paused for Payeezy. No other gateways are impacted.
Posted 28 days ago. Aug 21, 2019 - 13:59 PDT
Update
We are continuing our investigation to determine the cause of transaction errors on Payeezy. Recurring transactions have been paused for Payeezy. No other gateways are impacted.
Posted 28 days ago. Aug 21, 2019 - 11:50 PDT
Investigating
We are seeing elevated transaction error rates on Payeezy. We are investigating.
Posted 28 days ago. Aug 21, 2019 - 10:46 PDT
This incident affected: Third-party Integrations.