PayPal/Android Issues
Incident Report for Recurly
Resolved
The PayPal issue impacting some Android users has been isolated and PayPal engineering has confirmed they are working on a fix. We will continue to partner with PayPal as they work toward full resolution. If your site is affected please reach out to support@recurly.com for further assistance.
Posted Jun 27, 2019 - 12:51 PDT
Monitoring
The PayPal issue impacting some Android users has been isolated, and PayPal engineering has confirmed they are working on a fix. We will continue to partner with PayPal as they work toward full resolution. No other payment methods or devices are impacted. Further updates as additional information becomes available.
Posted Jun 26, 2019 - 06:16 PDT
Identified
The PayPal issue impacting some Android users has been isolated. We continue to work directly with PayPal on a complete resolution. Further updates will be provided as additional information becomes available.
Posted Jun 25, 2019 - 15:21 PDT
Update
We continue to work directly with PayPal mobile engineering to coordinate efforts on the issue impacting some Android users. We will continue to provide updates as additional information becomes available.
Posted Jun 25, 2019 - 09:58 PDT
Update
We continue to work with PayPal to resolve the issue impacting some Android users. Updates will be provided as additional information becomes available.
Posted Jun 24, 2019 - 16:53 PDT
Investigating
Some Android users are reporting issues with PayPal checkout. No other payment methods or devices are impacted. We are working with PayPal to address the issue and will update as we know more.
Posted Jun 24, 2019 - 13:09 PDT
This incident affected: Third-party Integrations.