Automated Exports Delayed
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 04, 2019 - 03:04 PDT
Identified
We have identified an issue with our automated exports and are working to resolve. Ad-hoc exports are working as expected.
Posted 14 days ago. Sep 04, 2019 - 00:51 PDT